<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://magalic.com/xmlrpc.php"/>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Seasons Change &#x1f32c;&#xfe0f; &bull; Magali Vaz | Fashion, Lifestyle &amp; Travel Blog</title>
	<link rel="canonical" href="https://magalic.com/2021/07/seasons-change.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Seasons Change &#x1f32c;&#xfe0f; &bull; Magali Vaz | Fashion, Lifestyle &amp; Travel Blog" />
	<meta property="og:description" content="Yet another rambling life update. It&#8217;s been a little while since I last checked in here. The weather has changed a bit, we&#8217;ve gone from long, bright, hot days to shorter, rainy humid ones. I&#8217;ve been keeping pretty busy on a day to day basis &#8211; passing the time with hobbies at home, as well [&hellip;]" />
	<meta property="og:url" content="https://magalic.com/2021/07/seasons-change.html" />
	<meta property="og:site_name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog" />
	<meta property="article:publisher" content="https://www.facebook.com/MagalisBlog/" />
	<meta property="article:author" content="https://www.facebook.com/MagaliCVaz" />
	<meta property="article:published_time" content="2021-07-13T21:13:29+00:00" />
	<meta property="article:modified_time" content="2021-07-13T21:13:30+00:00" />
	<meta property="og:image" content="https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="2041" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@magali_c" />
	<meta name="twitter:site" content="@magali_c" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Magali Vaz" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://magalic.com/#website","url":"https://magalic.com/","name":"Magali Vaz | Fashion, Lifestyle &amp; Travel Blog","description":"A Mumbai based fashion, beauty lifestyle &amp; travel blog.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://magalic.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://magalic.com/2021/07/seasons-change.html#primaryimage","inLanguage":"en-US","url":"https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-scaled.jpg","contentUrl":"https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-scaled.jpg","width":2560,"height":2041},{"@type":"WebPage","@id":"https://magalic.com/2021/07/seasons-change.html#webpage","url":"https://magalic.com/2021/07/seasons-change.html","name":"Seasons Change &#x1f32c;&#xfe0f; &bull; Magali Vaz | Fashion, Lifestyle &amp; Travel Blog","isPartOf":{"@id":"https://magalic.com/#website"},"primaryImageOfPage":{"@id":"https://magalic.com/2021/07/seasons-change.html#primaryimage"},"datePublished":"2021-07-13T21:13:29+00:00","dateModified":"2021-07-13T21:13:30+00:00","author":{"@id":"https://magalic.com/#/schema/person/775ab29df6eae5cbaa1391e5a5002609"},"breadcrumb":{"@id":"https://magalic.com/2021/07/seasons-change.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://magalic.com/2021/07/seasons-change.html"]}]},{"@type":"BreadcrumbList","@id":"https://magalic.com/2021/07/seasons-change.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://magalic.com/"},{"@type":"ListItem","position":2,"name":"Seasons Change &#x1f32c;&#xfe0f;"}]},{"@type":"Person","@id":"https://magalic.com/#/schema/person/775ab29df6eae5cbaa1391e5a5002609","name":"Magali Vaz","image":{"@type":"ImageObject","@id":"https://magalic.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8da4cb948bdbcf736cd9cb4f7c32f300?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8da4cb948bdbcf736cd9cb4f7c32f300?s=96&d=mm&r=g","caption":"Magali Vaz"},"description":"I love tea, makeup, cats &amp; travel (in no particular order, really). I founded this blog back in 2009 &amp; I also make videos &amp; vlogs on YouTube - come say hi! Twitter is usually the easiest way to get in touch with me - @magali_c","sameAs":["https://magalic.com","https://www.facebook.com/MagaliCVaz","https://www.instagram.com/magali_c/","https://in.pinterest.com/magali/","https://twitter.com/magali_c","https://www.youtube.com/c/MagaliVaz"],"url":"https://magalic.com/author/magalivaz9"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog &raquo; Feed" href="https://magalic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog &raquo; Comments Feed" href="https://magalic.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog &raquo; Seasons Change &#x1f32c;&#xfe0f; Comments Feed" href="https://magalic.com/2021/07/seasons-change.html/feed" />
<link rel="apple-touch-icon" href="https://magalic.com/wp-content/uploads/2019/08/mv-w.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://magalic.com/wp-content/uploads/2019/08/mv-w.png" />		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/magalic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='arqam-style-css'  href='https://magalic.com/wp-content/plugins/arqam/assets/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='look_ruby_plugin_core_style-css'  href='https://magalic.com/wp-content/plugins/look-ruby-core/assets/core.css?ver=1.6' media='all' />
<link rel='stylesheet' id='google-font-themes-css'  href='//fonts.googleapis.com/css?family=Fira+Sans%3A400%7COpen+Sans%3A700%7CFira+Mono%3A%7CRaleway%3A700%2C400&#038;font-display=swap&#038;ver=5.5' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://magalic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://magalic.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Arimo:400|Arimo:400|Source+Sans+Pro:400|Montserrat:400&subset=latin' media='all' />
<link rel='stylesheet' id='look_ruby_external_style-css'  href='https://magalic.com/wp-content/themes/look/assets/external/external-style.css?ver=5.5' media='all' />
<link rel='stylesheet' id='look_ruby_main_style-css'  href='https://magalic.com/wp-content/themes/look/assets/css/theme-style.css?ver=5.5' media='all' />
<link rel='stylesheet' id='look_ruby_responsive_style-css'  href='https://magalic.com/wp-content/themes/look/assets/css/theme-responsive.css?ver=5.5' media='all' />
<style id='look_ruby_responsive_style-inline-css'>
h1, h2, h3, h4, h5, h6,.post-counter, .logo-text, .banner-content-wrap, .post-review-score,.woocommerce .price, blockquote{ font-family :Open Sans;font-weight :700;}input, textarea, h3.comment-reply-title, .comment-title h3,.counter-element-right, .pagination-wrap{ font-family :Fira Sans;}.post-title.is-big-title{ font-size: 27px; }.post-title.is-medium-title{ font-size: 21px; }.post-title.is-small-title, .post-title.is-mini-title{ font-size: 14px; }.single .post-title.single-title{ font-size: 30px; }.post-excerpt { font-size: 14px; }.entry { line-height:26px;}.cat-info-el.is-cat-1409{ color: #dd3333;}.cat-info-el.is-cat-1409:after{ background-color: #dd3333;}.main-nav-inner > li > a , .header-style-2 .nav-search-outer {line-height: 60px;height: 60px;}.header-style-2 .logo-image img {max-height: 60px;height: 60px;}.entry a:link {
    color: #136c6c;
}

/* visited link */
.entry a:visited {
    color: #1FACAD;
}

/* mouse over link */
.entry a:hover {
    color: #ad201f;
}


.about-content-wrap.post-excerpt > * {
    margin-left: 0;
}

.img {
     margin: 1;
     padding: 1;
}
</style>
<link rel='stylesheet' id='look_ruby_default_style-css'  href='https://magalic.com/wp-content/themes/look/style.css?ver=5.5' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Fira%20Sans:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7COpen%20Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic%7CFira%20Mono:400,500,700%7CRaleway:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1616429825" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira%20Sans:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7COpen%20Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic%7CFira%20Mono:400,500,700%7CRaleway:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1616429825" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira%20Sans:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7COpen%20Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic%7CFira%20Mono:400,500,700%7CRaleway:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1616429825" /></noscript><script src='https://magalic.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://magalic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script src='https://magalic.com/wp-content/themes/look/assets/external/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-10937353-3' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["magalic.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-10937353-3", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://magalic.com/wp-json/" /><link rel="alternate" type="application/json" href="https://magalic.com/wp-json/wp/v2/posts/8394" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://magalic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://magalic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://magalic.com/?p=8394' />
<link rel="alternate" type="application/json+oembed" href="https://magalic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmagalic.com%2F2021%2F07%2Fseasons-change.html" />
<link rel="alternate" type="text/xml+oembed" href="https://magalic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmagalic.com%2F2021%2F07%2Fseasons-change.html&#038;format=xml" />
<meta name="framework" content="Redux 4.1.29" />
<style type="text/css" media="all">

</style>

		<style type="text/css" media="screen">
			
		</style>
		<meta name="generator" content="Site Kit by Google 1.37.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//magalic.com/?wordfence_lh=1&hid=97F2525F0113FFAE7BF2FC8C88FE9F08');
</script><style type='text/css' media='screen'>
	h1{ font-family:"Arimo", arial, sans-serif;}
	h2{ font-family:"Arimo", arial, sans-serif;}
	h3{ font-family:"Arimo", arial, sans-serif;}
	h4{ font-family:"Arimo", arial, sans-serif;}
	h5{ font-family:"Arimo", arial, sans-serif;}
	h6{ font-family:"Arimo", arial, sans-serif;}
	p {font-family: 'source sans pro';}
.post-entry ul li, .post-entry ol li {font-family: 'source sans pro';}
	/* Post header category */    .post .post-header .cat a {font-family: 'montserrat';}
/* Post header date */   .post .post-header .date {font-family: 'montserrat';}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '192377061560001', {}, {
    "agent": "wordpress-5.8-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.8",
    "pluginVersion": "1.7.5"
});

<!-- Support AJAX add to cart -->
if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
<!-- End Support AJAX add to cart -->

</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=192377061560001&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1668783997704854","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"y4WZo1IWhd10em", domain:"magalic.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=y4WZo1IWhd10em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<script>window.nastygoat = {aid:"nGB2m7ceZVLm5qPOjZPQtW2JHzZ_M2ahRHISgbMVB4Tq",pid:"4ms2WC56HgAMbHy__CYdTPGaQn_b-bjFOhcOB0BUas8F"};</script>
<script type="text/javascript" src="//assets.rewardstyle.com/scriptmanager/rs-script-manager.js"></script>

<script data-ad-client="ca-pub-1668783997704854" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<link rel="icon" href="https://magalic.com/wp-content/uploads/2019/08/cropped-mv-w-32x32.png" sizes="32x32" />
<link rel="icon" href="https://magalic.com/wp-content/uploads/2019/08/cropped-mv-w-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://magalic.com/wp-content/uploads/2019/08/cropped-mv-w-180x180.png" />
<meta name="msapplication-TileImage" content="https://magalic.com/wp-content/uploads/2019/08/cropped-mv-w-270x270.png" />
<style id="look_ruby_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">.header-banner-wrap{background-color:#fff;background-repeat:repeat;background-attachment:fixed;background-position:center center;background-size:inherit;}.footer-inner{background-color:#ffffff;background-repeat:no-repeat;background-attachment:fixed;background-position:center center;background-size:inherit;}body{font-family:"Fira Sans",Arial, Helvetica, sans-serif;line-height:26px;font-weight:400;font-style:normal;color:#242424;font-size:16px;font-display:swap;}.post-title,.product_title,.widget_recent_entries li{font-family:"Open Sans";text-transform:uppercase;font-weight:700;font-style:normal;color:#111;font-display:swap;}.post-cat-info{font-family:"Fira Mono",Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:normal;font-style:normal;color:#111;font-size:11px;font-display:swap;}.post-meta-info,.share-bar-total,.block-view-more,.single-tag-wrap,.author-job,.nav-arrow,.comment-metadata time,.comment-list .reply,.edit-link{font-family:"Fira Sans",Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:400;font-style:normal;color:#aaaaaa;font-size:11px;font-display:swap;}.main-nav-wrap,.off-canvas-nav-wrap{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:12px;font-display:swap;}.top-bar-menu{font-family:Raleway;text-transform:capitalize;font-weight:400;font-style:normal;font-size:13px;font-display:swap;}.block-title,.widget-title,section.products > h2{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;color:#111;font-size:12px;font-display:swap;}</style>
  <script src="//geniuslinkcdn.com/snippet.min.js" defer></script>
  <script type="text/javascript">
    jQuery(document).ready(function( $ ) {
		var ile_on_click_checkbox_is_checked="";

		if(typeof Georiot !== "undefined")
		{
			if(ile_on_click_checkbox_is_checked) {
				Georiot.itunes.addOnClickRedirect(31554, false);
			}
			else {
				Georiot.itunes.convertToGeoRiotLinks(31554, false);
			};
		};
		});
  </script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-8394 single-format-standard ruby-body is-full-width is-sticky-nav is-smart-sticky is-site-smooth-scroll is-site-smooth-display is-social-tooltip is-hide-sidebar is-left-margin">

<div class="off-canvas-wrap is-dark-text">
	<div class="off-canvas-inner">

		<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>

												<div class="social-link-info clearfix off-canvas-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/MagaliCVaz" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/magali_c" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-pinterest" title="Pinterest" href="http://pinterest.com/magali" target="_blank"><i class="fa fa-pinterest"></i></a><a class="color-bloglovin" title="Bloglovin" href="https://www.bloglovin.com/blogs/magali-vaz-1559113" target="_blank"><i class="fa fa-heart"></i></a><a class="color-instagram" title="Instagram" href="http://instagram.com/magali_c" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="http://youtube.com/magalicv" target="_blank"><i class="fa fa-youtube"></i></a></div><!--#social icon-->					
		<div id="off-canvas-navigation" class="off-canvas-nav-wrap">
			<ul id="menu-menu-1" class="off-canvas-nav-inner"><li id="menu-item-4685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4685"><a href="https://magalic.com"><i class="fa fa-home" aria-hidden="true"></i> Home</a></li>
<li id="menu-item-5892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5892"><a href="https://magalic.com/about"><i class="fa fa-anchor" aria-hidden="true"></i> About</a></li>
<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://magalic.com/sponsor"><i class="fa fa-diamond" aria-hidden="true"></i> Sponsor</a></li>
<li id="menu-item-2632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2632 is-category-1294"><a href="https://magalic.com/category/fashion"><i class="fa fa-female" aria-hidden="true"></i> Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-4935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4935 is-category-1269"><a href="https://magalic.com/category/fashion/lingerie">Lingerie</a></li>
	<li id="menu-item-4936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4936 is-category-588"><a href="https://magalic.com/category/fashion/what-i-wore">What I Wore</a></li>
</ul>
</li>
<li id="menu-item-2633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2633 is-category-1271"><a href="https://magalic.com/category/beauty"><i class="fa fa-bolt" aria-hidden="true"></i> Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-4940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4940 is-category-1270"><a href="https://magalic.com/category/beauty/makeup"><i class="fa fa-eye" aria-hidden="true"></i> Makeup</a></li>
	<li id="menu-item-4933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4933 is-category-1531"><a href="https://magalic.com/category/beauty/bath-body"><i class="fa fa-bath" aria-hidden="true"></i> Bath + Body</a></li>
	<li id="menu-item-4934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4934 is-category-695"><a href="https://magalic.com/category/beauty/hair">Hair</a></li>
</ul>
</li>
<li id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1426 is-category-13"><a href="https://magalic.com/category/food-drink"><i class="fa fa-cutlery" aria-hidden="true"></i> Food + Drink</a>
<ul class="sub-menu">
	<li id="menu-item-3279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3279 is-category-1298"><a href="https://magalic.com/category/food-drink/eating-out">Eating Out</a></li>
	<li id="menu-item-3278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3278 is-category-2"><a href="https://magalic.com/category/food-drink/tea"><i class="fa fa-coffee" aria-hidden="true"></i> Tea</a></li>
</ul>
</li>
<li id="menu-item-1427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1427 is-category-12"><a href="https://magalic.com/category/travel"><i class="fa fa-plane" aria-hidden="true"></i> Travel</a>
<ul class="sub-menu">
	<li id="menu-item-4937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4937 is-category-1612"><a href="https://magalic.com/category/travel/india"><i class="fa fa-map-pin" aria-hidden="true"></i> India</a></li>
	<li id="menu-item-5287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5287 is-category-1665"><a href="https://magalic.com/category/travel/sri-lanka"><i class="fa fa-map-pin" aria-hidden="true"></i> Sri Lanka</a></li>
	<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4992 is-category-1630"><a href="https://magalic.com/category/travel/thailand"><i class="fa fa-map-pin" aria-hidden="true"></i> Thailand</a></li>
</ul>
</li>
<li id="menu-item-2583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2583 is-category-1428"><a href="https://magalic.com/category/lifestyle"><i class="fa fa-star" aria-hidden="true"></i> Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-5312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5312 is-category-1498"><a href="https://magalic.com/category/lifestyle/cats"><i class="fa fa-paw" aria-hidden="true"></i> Cats</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4949 is-category-10"><a href="https://magalic.com/category/lifestyle/decor-homes"><i class="fa fa-home" aria-hidden="true"></i> Décor + Homes</a></li>
	<li id="menu-item-4938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938 is-category-26"><a href="https://magalic.com/category/travel/india/mumbai"><i class="fa fa-map-pin" aria-hidden="true"></i> Mumbai</a></li>
	<li id="menu-item-2582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2582 is-category-1343"><a href="https://magalic.com/category/lifestyle/tech"><i class="fa fa-mobile" aria-hidden="true"></i> Tech</a></li>
</ul>
</li>
<li id="menu-item-4993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4993 is-category-20"><a href="https://magalic.com/category/video"><i class="fa fa-youtube-play" aria-hidden="true"></i> Videos</a>
<ul class="sub-menu">
	<li id="menu-item-5302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5302 is-category-828"><a href="https://magalic.com/category/get-ready-with-me">Get Ready With Me</a></li>
	<li id="menu-item-5303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5303 is-category-40"><a href="https://magalic.com/category/video/vlog"><i class="fa fa-video-camera" aria-hidden="true"></i> Vlog</a></li>
</ul>
</li>
</ul>		</div>

					<div class="off-canvas-widget-section-wrap sidebar-wrap">
				<div class="sidebar-inner">
											<section id="search-4" class="widget widget_search"><form  method="get" action="https://magalic.com/">
	<div class="ruby-search">
		<span class="ruby-search-input"><input type="text" class="field" placeholder="Search and hit enter" value="" name="s" title="Search for:"/></span>
		<span class="ruby-search-submit"><input type="submit" value="" /><i class="fa-rb fa-search"></i></span>
	</div>
</form>
</section>									</div>
			</div>
			</div>
</div><div class="main-site-outer">
	<div class="header-outer header-style-1">
	<div class="top-bar-wrap clearfix">
	<div class="ruby-container">
		<div class="top-bar-inner clearfix">
			<div class="top-bar-menu">
						</div>
			<div class="top-bar-right">
																								<div class="top-bar-social-wrap">
							<div class="social-link-info clearfix top-bar-social-inner"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/MagaliCVaz" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/magali_c" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-pinterest" title="Pinterest" href="http://pinterest.com/magali" target="_blank"><i class="fa fa-pinterest"></i></a><a class="color-bloglovin" title="Bloglovin" href="https://www.bloglovin.com/blogs/magali-vaz-1559113" target="_blank"><i class="fa fa-heart"></i></a><a class="color-instagram" title="Instagram" href="http://instagram.com/magali_c" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="http://youtube.com/magalicv" target="_blank"><i class="fa fa-youtube"></i></a></div><!--#social icon-->						</div>
																</div>
		</div>
	</div>
</div>
	
				<div class="header-wrap">
			
<div class="header-banner-wrap clearfix">
			<div class="off-canvas-btn-wrap">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-trigger" title="off canvas button">
			<span class="icon-wrap"></span>
		</a>
	</div>
</div>
		<div class="header-social-wrap">
			<div class="social-link-info clearfix header-social-inner"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/MagaliCVaz" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/magali_c" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-pinterest" title="Pinterest" href="http://pinterest.com/magali" target="_blank"><i class="fa fa-pinterest"></i></a><a class="color-bloglovin" title="Bloglovin" href="https://www.bloglovin.com/blogs/magali-vaz-1559113" target="_blank"><i class="fa fa-heart"></i></a><a class="color-instagram" title="Instagram" href="http://instagram.com/magali_c" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="http://youtube.com/magalicv" target="_blank"><i class="fa fa-youtube"></i></a></div><!--#social icon-->				<div class="banner-search-wrap">
<a href="#" id="ruby-banner-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
	<i class="fa-rb fa-search"></i>
</a>
</div>	</div>
	<div class="header-logo-wrap"  itemscope  itemtype="https://schema.org/Organization" ><a class="logo-image" href="https://magalic.com"><img class="logo-img-data" src="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png" srcset="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png 1x, https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png 2x" src="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png" alt="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog" style="max-height: 283px" height="283" width="1159"/></a></div></div>
<div class="header-nav-wrap clearfix">
	<div class="header-nav-inner">
		<div class="ruby-container">
			<div class="header-nav-holder clearfix">
				<div class="off-canvas-btn-wrap">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-trigger" title="off canvas button">
			<span class="icon-wrap"></span>
		</a>
	</div>
</div>
				<nav id="navigation" class="main-nav-wrap"  role="navigation"  itemscope  itemtype="https://schema.org/SiteNavigationElement" >
					<ul id="main-navigation" class="main-nav-inner"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4685"><a href="https://magalic.com"><i class="fa fa-home" aria-hidden="true"></i> Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5892"><a href="https://magalic.com/about"><i class="fa fa-anchor" aria-hidden="true"></i> About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://magalic.com/sponsor"><i class="fa fa-diamond" aria-hidden="true"></i> Sponsor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children is-cat-mega-menu is-mega-menu has-sub-menu menu-item-2632 is-category-1294"><a href="https://magalic.com/category/fashion"><i class="fa fa-female" aria-hidden="true"></i> Fashion</a><div class="mega-category-menu mega-menu-wrap sub-menu-wrap is-sub-menu is-dark-text"><div class="mega-category-wrap row"><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-8110 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-sunglasses">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2021/03/prescription-sunglasses.html" title="Sunglass Solutions for Prescription Glasses Wearers &#x1f576;&#xfe0f;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2021/03/prescription-sunglasses-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="" loading="lazy" srcset="https://magalic.com/wp-content/uploads/2021/03/prescription-sunglasses-300x270.jpg 300w, https://magalic.com/wp-content/uploads/2021/03/prescription-sunglasses-600x540.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2021/03/prescription-sunglasses.html" title="Sunglass Solutions for Prescription Glasses Wearers &#x1f576;&#xfe0f;">Sunglass Solutions for Prescription Glasses Wearers &#x1f576;&#xfe0f;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2021/03/prescription-sunglasses.html">
	<span class="vcard author" itemprop="author" content="Team Magalic.com"><span class="fn">Team Magalic.com</span></span>
	<time class="date published entry-date" datetime="2021-03-04T00:23:30+00:00" content="2021-03-04T00:23:30+00:00" itemprop="datePublished">March 4, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-03-04T00:23:32+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2021/03/prescription-sunglasses.jpg">
		<meta itemprop="width" content="1920">
		<meta itemprop="height" content="1276">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-8034 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2020/08/aviator-sunglasses.html" title="How To Look Ultra-Cool When Wearing Aviator Sunglasses &#x1f576;&#xfe0f;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2020/08/IMG_4976-1080x720-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="" loading="lazy" srcset="https://magalic.com/wp-content/uploads/2020/08/IMG_4976-1080x720-1-300x270.jpg 300w, https://magalic.com/wp-content/uploads/2020/08/IMG_4976-1080x720-1-600x540.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2020/08/aviator-sunglasses.html" title="How To Look Ultra-Cool When Wearing Aviator Sunglasses &#x1f576;&#xfe0f;">How To Look Ultra-Cool When Wearing Aviator Sunglasses &#x1f576;&#xfe0f;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2020/08/aviator-sunglasses.html">
	<span class="vcard author" itemprop="author" content="Team Magalic.com"><span class="fn">Team Magalic.com</span></span>
	<time class="date published entry-date" datetime="2020-08-24T15:13:14+00:00" content="2020-08-24T15:13:14+00:00" itemprop="datePublished">August 24, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-08-24T15:13:17+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2020/08/IMG_4976-1080x720-1.jpg">
		<meta itemprop="width" content="1080">
		<meta itemprop="height" content="720">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-7981 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2020/01/dress-fashionably-on-a-budget.html" title="How to Dress Fashionably on a Budget &#x1f457;&#x1f4b8;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2020/01/dress-fashionably-budget-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="dress fashionably budget" loading="lazy" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2020/01/dress-fashionably-on-a-budget.html" title="How to Dress Fashionably on a Budget &#x1f457;&#x1f4b8;">How to Dress Fashionably on a Budget &#x1f457;&#x1f4b8;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2020/01/dress-fashionably-on-a-budget.html">
	<span class="vcard author" itemprop="author" content="Team Magalic.com"><span class="fn">Team Magalic.com</span></span>
	<time class="date published entry-date" datetime="2020-01-08T13:00:43+00:00" content="2020-01-08T13:00:43+00:00" itemprop="datePublished">January 8, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-04-10T20:21:15+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2020/01/dress-fashionably-budget-scaled.jpg">
		<meta itemprop="width" content="1707">
		<meta itemprop="height" content="2560">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-7828 post type-post status-publish format-standard has-post-thumbnail hentry category-alibag category-what-i-wore tag-ajio tag-daniel-wellington tag-puma tag-saffronstays tag-summer-fashion tag-what-magali-wore tag-zara">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2019/08/summer-dreams.html" title="Summer Dreams &#x2600;&#xfe0f;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2019/08/summer-dreams-1-magalic-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="summer dreams ootd | indian fashion blogger" loading="lazy" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2019/08/summer-dreams.html" title="Summer Dreams &#x2600;&#xfe0f;">Summer Dreams &#x2600;&#xfe0f;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2019/08/summer-dreams.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2019-08-08T20:00:46+00:00" content="2019-08-08T20:00:46+00:00" itemprop="datePublished">August 8, 2019</time>
	<meta class="updated" itemprop="dateModified" content="2019-08-08T20:00:47+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/summer-dreams-1-magalic.jpg">
		<meta itemprop="width" content="3330">
		<meta itemprop="height" content="2220">
	</span>
	</aside>
	</div>
</article>
</div></div><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4935 is-category-1269"><a href="https://magalic.com/category/fashion/lingerie">Lingerie</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4936 is-category-588"><a href="https://magalic.com/category/fashion/what-i-wore">What I Wore</a></li></ul></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children is-cat-mega-menu is-mega-menu has-sub-menu menu-item-2633 is-category-1271"><a href="https://magalic.com/category/beauty"><i class="fa fa-bolt" aria-hidden="true"></i> Beauty</a><div class="mega-category-menu mega-menu-wrap sub-menu-wrap is-sub-menu is-dark-text"><div class="mega-category-wrap row"><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-8029 post type-post status-publish format-standard has-post-thumbnail hentry category-skincare">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2020/07/must-have-the-face-shop-skincare-products-for-teens.html" title="Must-Have The Face Shop Skincare Products for Teens" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2020/07/The-Face-Shop-Skincare-Products-for-Teens-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="The Face Shop Skincare Products for Teens" loading="lazy" srcset="https://magalic.com/wp-content/uploads/2020/07/The-Face-Shop-Skincare-Products-for-Teens-300x270.jpg 300w, https://magalic.com/wp-content/uploads/2020/07/The-Face-Shop-Skincare-Products-for-Teens-600x540.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2020/07/must-have-the-face-shop-skincare-products-for-teens.html" title="Must-Have The Face Shop Skincare Products for Teens">Must-Have The Face Shop Skincare Products for Teens</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2020/07/must-have-the-face-shop-skincare-products-for-teens.html">
	<span class="vcard author" itemprop="author" content="Team Magalic.com"><span class="fn">Team Magalic.com</span></span>
	<time class="date published entry-date" datetime="2020-07-16T19:02:53+00:00" content="2020-07-16T19:02:53+00:00" itemprop="datePublished">July 16, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-07-27T21:16:29+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2020/07/The-Face-Shop-Skincare-Products-for-Teens.jpg">
		<meta itemprop="width" content="1920">
		<meta itemprop="height" content="1280">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-8008 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2020/04/types-of-facial-cleansers.html" title="7 Types of Facial Cleansers and How to Find the Best One for Your &#x1f9fc;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2020/04/lina-verovaya-2f6AuvdaOYw-unsplash-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="facial cleansers" loading="lazy" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2020/04/types-of-facial-cleansers.html" title="7 Types of Facial Cleansers and How to Find the Best One for Your &#x1f9fc;">7 Types of Facial Cleansers and How to Find the Best One for Your &#x1f9fc;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2020/04/types-of-facial-cleansers.html">
	<span class="vcard author" itemprop="author" content="Team Magalic.com"><span class="fn">Team Magalic.com</span></span>
	<time class="date published entry-date" datetime="2020-04-03T02:33:07+00:00" content="2020-04-03T02:33:07+00:00" itemprop="datePublished">April 3, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-04-03T02:33:31+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2020/04/lina-verovaya-2f6AuvdaOYw-unsplash.jpg">
		<meta itemprop="width" content="1920">
		<meta itemprop="height" content="1280">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-7941 post type-post status-publish format-standard has-post-thumbnail hentry category-skincare tag-dot-key tag-partner">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2019/11/dot-key-hydration.html" title="Dot &#038; Key Water Drench Hydration Range &#x1f4a6;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2019/10/dot-key-hydration-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Dot &amp; Key Hydration Range" loading="lazy" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2019/11/dot-key-hydration.html" title="Dot &#038; Key Water Drench Hydration Range &#x1f4a6;">Dot &#038; Key Water Drench Hydration Range &#x1f4a6;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2019/11/dot-key-hydration.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2019-11-20T12:06:52+00:00" content="2019-11-20T12:06:52+00:00" itemprop="datePublished">November 20, 2019</time>
	<meta class="updated" itemprop="dateModified" content="2019-11-20T12:06:58+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/10/dot-key-hydration-2.jpg">
		<meta itemprop="width" content="2500">
		<meta itemprop="height" content="1786">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-7879 post type-post status-publish format-standard has-post-thumbnail hentry category-skincare tag-cruelty-free tag-dot-key tag-partner">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2019/09/the-importance-of-using-serums.html" title="The Importance of Using Serums in your Skincare Routine &#x1f4a6; (ft. Dot &#038; Key)" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2019/09/A12030A3-95CB-402C-8522-BAB6496A09B1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Dot &amp; Key Serums" loading="lazy" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2019/09/the-importance-of-using-serums.html" title="The Importance of Using Serums in your Skincare Routine &#x1f4a6; (ft. Dot &#038; Key)">The Importance of Using Serums in your Skincare Routine &#x1f4a6; (ft. Dot &#038; Key)</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2019/09/the-importance-of-using-serums.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2019-09-17T13:47:47+00:00" content="2019-09-17T13:47:47+00:00" itemprop="datePublished">September 17, 2019</time>
	<meta class="updated" itemprop="dateModified" content="2019-09-17T14:15:29+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/09/A12030A3-95CB-402C-8522-BAB6496A09B1.jpg">
		<meta itemprop="width" content="3700">
		<meta itemprop="height" content="2467">
	</span>
	</aside>
	</div>
</article>
</div></div><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4940 is-category-1270"><a href="https://magalic.com/category/beauty/makeup"><i class="fa fa-eye" aria-hidden="true"></i> Makeup</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4933 is-category-1531"><a href="https://magalic.com/category/beauty/bath-body"><i class="fa fa-bath" aria-hidden="true"></i> Bath + Body</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4934 is-category-695"><a href="https://magalic.com/category/beauty/hair">Hair</a></li></ul></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children is-cat-mega-menu is-mega-menu has-sub-menu menu-item-1426 is-category-13"><a href="https://magalic.com/category/food-drink"><i class="fa fa-cutlery" aria-hidden="true"></i> Food + Drink</a><div class="mega-category-menu mega-menu-wrap sub-menu-wrap is-sub-menu is-dark-text"><div class="mega-category-wrap row"><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-7680 post type-post status-publish format-standard has-post-thumbnail hentry category-eating-out category-mumbai category-what-i-wore tag-aliexpress tag-amazon-fashion tag-daniel-wellington tag-eating-out-in-mumbai tag-puma tag-ramen tag-ray-ban tag-what-magali-wore tag-zara">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2019/04/ramen-at-hello-guppy.html" title="Ramen at Hello Guppy &#x1f35c;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2019/04/hello-guppy-mumbai-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Hello Guppy Mumbai" loading="lazy" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2019/04/ramen-at-hello-guppy.html" title="Ramen at Hello Guppy &#x1f35c;">Ramen at Hello Guppy &#x1f35c;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2019/04/ramen-at-hello-guppy.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2019-04-15T20:18:52+00:00" content="2019-04-15T20:18:52+00:00" itemprop="datePublished">April 15, 2019</time>
	<meta class="updated" itemprop="dateModified" content="2019-04-15T22:42:23+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/04/hello-guppy-mumbai-2.jpg">
		<meta itemprop="width" content="3333">
		<meta itemprop="height" content="2222">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-7418 post type-post status-publish format-standard has-post-thumbnail hentry category-eating-out category-mumbai">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2018/08/lunch-at-the-quarter.html" title="Lunch at The Quarter &#x1f37d;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2018/08/the-quarter-mumbai-opera-house-1-300x270.jpeg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Lunch at The Quarter" loading="lazy" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2018/08/lunch-at-the-quarter.html" title="Lunch at The Quarter &#x1f37d;">Lunch at The Quarter &#x1f37d;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2018/08/lunch-at-the-quarter.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2018-08-03T22:20:10+00:00" content="2018-08-03T22:20:10+00:00" itemprop="datePublished">August 3, 2018</time>
	<meta class="updated" itemprop="dateModified" content="2019-04-15T20:18:47+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2018/08/the-quarter-mumbai-opera-house-1.jpeg">
		<meta itemprop="width" content="2790">
		<meta itemprop="height" content="1570">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-6688 post type-post status-publish format-standard has-post-thumbnail hentry category-bangkok category-eating-out tag-eating-out-in-bangkok tag-japanese-food tag-korean-bbq tag-korean-food tag-magali-eats-out">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2017/10/sukishi-bangkok.html" title="The Best Korean Food (&#038; more) in Bangkok &#x1f364;&#x1f35c;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2017/09/4A391049-84B0-45A7-AF53-16FAE6197843-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Sukishi Bangkok, Sukishi Korean Charcoal Grill at Central World, Magali Eats Out" loading="lazy" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2017/10/sukishi-bangkok.html" title="The Best Korean Food (&#038; more) in Bangkok &#x1f364;&#x1f35c;">The Best Korean Food (&#038; more) in Bangkok &#x1f364;&#x1f35c;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2017/10/sukishi-bangkok.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2017-10-06T16:04:07+00:00" content="2017-10-06T16:04:07+00:00" itemprop="datePublished">October 6, 2017</time>
	<meta class="updated" itemprop="dateModified" content="2017-10-06T22:31:34+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2017/09/4A391049-84B0-45A7-AF53-16FAE6197843.jpg">
		<meta itemprop="width" content="4444">
		<meta itemprop="height" content="2963">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-6502 post type-post status-publish format-standard has-post-thumbnail hentry category-bangkok category-eating-out tag-eating-out-in-bangkok tag-matcha">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2017/09/moomin-cafe-bangkok.html" title="The Cutest Café in Bangkok for Moomin Lovers &#x1f375;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2017/09/moomin-7-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Moomin Cafe Bangkok" loading="lazy" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2017/09/moomin-cafe-bangkok.html" title="The Cutest Café in Bangkok for Moomin Lovers &#x1f375;">The Cutest Café in Bangkok for Moomin Lovers &#x1f375;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2017/09/moomin-cafe-bangkok.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2017-09-18T09:00:16+00:00" content="2017-09-18T09:00:16+00:00" itemprop="datePublished">September 18, 2017</time>
	<meta class="updated" itemprop="dateModified" content="2017-09-22T21:02:56+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2017/09/moomin-7.jpg">
		<meta itemprop="width" content="3333">
		<meta itemprop="height" content="2222">
	</span>
	</aside>
	</div>
</article>
</div></div><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3279 is-category-1298"><a href="https://magalic.com/category/food-drink/eating-out">Eating Out</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3278 is-category-2"><a href="https://magalic.com/category/food-drink/tea"><i class="fa fa-coffee" aria-hidden="true"></i> Tea</a></li></ul></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children is-cat-mega-menu is-mega-menu has-sub-menu menu-item-1427 is-category-12"><a href="https://magalic.com/category/travel"><i class="fa fa-plane" aria-hidden="true"></i> Travel</a><div class="mega-category-menu mega-menu-wrap sub-menu-wrap is-sub-menu is-dark-text"><div class="mega-category-wrap row"><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-8373 post type-post status-publish format-standard has-post-thumbnail hentry category-ceramics category-goa">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2021/05/summer-of-making.html" title="Summer of Making &#x1f3fa;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2021/05/DSC03021-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="summer of making" loading="lazy" srcset="https://magalic.com/wp-content/uploads/2021/05/DSC03021-300x270.jpg 300w, https://magalic.com/wp-content/uploads/2021/05/DSC03021-600x540.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2021/05/summer-of-making.html" title="Summer of Making &#x1f3fa;">Summer of Making &#x1f3fa;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2021/05/summer-of-making.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2021-05-31T22:45:52+00:00" content="2021-05-31T22:45:52+00:00" itemprop="datePublished">May 31, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-07-14T00:00:35+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2021/05/DSC03021-scaled.jpg">
		<meta itemprop="width" content="2560">
		<meta itemprop="height" content="2048">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-8018 post type-post status-publish format-standard has-post-thumbnail hentry category-travel">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2020/04/travel-insurance-schengen.html" title="Why is international travel insurance mandatory for Schengen Visa &#x1f5fa;&#xfe0f;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2020/04/travel-insurance-Schengen-Visa-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="" loading="lazy" srcset="https://magalic.com/wp-content/uploads/2020/04/travel-insurance-Schengen-Visa-300x270.jpg 300w, https://magalic.com/wp-content/uploads/2020/04/travel-insurance-Schengen-Visa-600x540.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2020/04/travel-insurance-schengen.html" title="Why is international travel insurance mandatory for Schengen Visa &#x1f5fa;&#xfe0f;">Why is international travel insurance mandatory for Schengen Visa &#x1f5fa;&#xfe0f;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2020/04/travel-insurance-schengen.html">
	<span class="vcard author" itemprop="author" content="Team Magalic.com"><span class="fn">Team Magalic.com</span></span>
	<time class="date published entry-date" datetime="2020-04-10T20:07:28+00:00" content="2020-04-10T20:07:28+00:00" itemprop="datePublished">April 10, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-07-27T21:16:22+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2020/04/travel-insurance-Schengen-Visa.jpg">
		<meta itemprop="width" content="1920">
		<meta itemprop="height" content="1281">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-7986 post type-post status-publish format-standard has-post-thumbnail hentry category-india">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2020/01/midweek-getaways-bhopal.html" title="5 Midweek Getaways Around Bhopal &#x1f1ee;&#x1f1f3;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2020/01/Gouhar-Mahal-300x270.jpeg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="" loading="lazy" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2020/01/midweek-getaways-bhopal.html" title="5 Midweek Getaways Around Bhopal &#x1f1ee;&#x1f1f3;">5 Midweek Getaways Around Bhopal &#x1f1ee;&#x1f1f3;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2020/01/midweek-getaways-bhopal.html">
	<span class="vcard author" itemprop="author" content="Team Magalic.com"><span class="fn">Team Magalic.com</span></span>
	<time class="date published entry-date" datetime="2020-01-15T21:48:41+00:00" content="2020-01-15T21:48:41+00:00" itemprop="datePublished">January 15, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-01-15T21:48:43+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2020/01/Gouhar-Mahal.jpeg">
		<meta itemprop="width" content="710">
		<meta itemprop="height" content="405">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-7967 post type-post status-publish format-standard has-post-thumbnail hentry category-malaysia">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2020/01/tips-trip-to-malaysia.html" title="5 Tips for an Unforgettable Trip to Malaysia &#x1f1f2;&#x1f1fe;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2020/01/twin-towers-at-night-67559-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Tips for an Unforgettable Trip to Malaysia" loading="lazy" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2020/01/tips-trip-to-malaysia.html" title="5 Tips for an Unforgettable Trip to Malaysia &#x1f1f2;&#x1f1fe;">5 Tips for an Unforgettable Trip to Malaysia &#x1f1f2;&#x1f1fe;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2020/01/tips-trip-to-malaysia.html">
	<span class="vcard author" itemprop="author" content="Team Magalic.com"><span class="fn">Team Magalic.com</span></span>
	<time class="date published entry-date" datetime="2020-01-06T16:46:57+00:00" content="2020-01-06T16:46:57+00:00" itemprop="datePublished">January 6, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-01-06T16:47:01+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2020/01/twin-towers-at-night-67559.jpg">
		<meta itemprop="width" content="1920">
		<meta itemprop="height" content="1285">
	</span>
	</aside>
	</div>
</article>
</div></div><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4937 is-category-1612"><a href="https://magalic.com/category/travel/india"><i class="fa fa-map-pin" aria-hidden="true"></i> India</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5287 is-category-1665"><a href="https://magalic.com/category/travel/sri-lanka"><i class="fa fa-map-pin" aria-hidden="true"></i> Sri Lanka</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4992 is-category-1630"><a href="https://magalic.com/category/travel/thailand"><i class="fa fa-map-pin" aria-hidden="true"></i> Thailand</a></li></ul></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children is-cat-mega-menu is-mega-menu has-sub-menu menu-item-2583 is-category-1428"><a href="https://magalic.com/category/lifestyle"><i class="fa fa-star" aria-hidden="true"></i> Lifestyle</a><div class="mega-category-menu mega-menu-wrap sub-menu-wrap is-sub-menu is-dark-text"><div class="mega-category-wrap row"><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-8394 post type-post status-publish format-standard has-post-thumbnail hentry category-ceramics category-plants tag-personal tag-plant-parenting">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2021/07/seasons-change.html" title="Seasons Change &#x1f32c;&#xfe0f;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="" loading="lazy" srcset="https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-300x270.jpg 300w, https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-600x540.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2021/07/seasons-change.html" title="Seasons Change &#x1f32c;&#xfe0f;">Seasons Change &#x1f32c;&#xfe0f;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2021/07/seasons-change.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2021-07-14T02:43:29+00:00" content="2021-07-14T02:43:29+00:00" itemprop="datePublished">July 14, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-07-14T02:43:30+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-scaled.jpg">
		<meta itemprop="width" content="2560">
		<meta itemprop="height" content="2041">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-8093 post type-post status-publish format-standard has-post-thumbnail hentry category-decor-homes">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2020/12/bedroom-restyle.html" title="How to plan your bedroom restyle &#x1f6cf;&#xfe0f;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2020/12/bedroom-restyle-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="" loading="lazy" srcset="https://magalic.com/wp-content/uploads/2020/12/bedroom-restyle-300x270.jpg 300w, https://magalic.com/wp-content/uploads/2020/12/bedroom-restyle-600x540.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2020/12/bedroom-restyle.html" title="How to plan your bedroom restyle &#x1f6cf;&#xfe0f;">How to plan your bedroom restyle &#x1f6cf;&#xfe0f;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2020/12/bedroom-restyle.html">
	<span class="vcard author" itemprop="author" content="Team Magalic.com"><span class="fn">Team Magalic.com</span></span>
	<time class="date published entry-date" datetime="2020-12-18T23:51:37+00:00" content="2020-12-18T23:51:37+00:00" itemprop="datePublished">December 18, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-18T23:52:39+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2020/12/bedroom-restyle.jpg">
		<meta itemprop="width" content="1920">
		<meta itemprop="height" content="1280">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-8077 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2020/12/the-year-2020-whats-changed-what-hasnt.html" title="The Year 2020 &#x1f4c5; | What&#8217;s changed + What hasn&#8217;t" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2020/12/life-lately-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="It&#039;s the most wonderful time..." loading="lazy" srcset="https://magalic.com/wp-content/uploads/2020/12/life-lately-300x270.jpg 300w, https://magalic.com/wp-content/uploads/2020/12/life-lately-600x540.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2020/12/the-year-2020-whats-changed-what-hasnt.html" title="The Year 2020 &#x1f4c5; | What&#8217;s changed + What hasn&#8217;t">The Year 2020 &#x1f4c5; | What&#8217;s changed + What hasn&#8217;t</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2020/12/the-year-2020-whats-changed-what-hasnt.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2020-12-01T20:36:00+00:00" content="2020-12-01T20:36:00+00:00" itemprop="datePublished">December 1, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-01T21:03:41+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2020/12/life-lately.jpg">
		<meta itemprop="width" content="1920">
		<meta itemprop="height" content="1080">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-8041 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2020/09/things-ive-been-loving-lately.html" title="Things I&#8217;ve been Loving Lately &#x2728;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2020/09/things-ive-been-loving-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="" loading="lazy" srcset="https://magalic.com/wp-content/uploads/2020/09/things-ive-been-loving-1-300x270.jpg 300w, https://magalic.com/wp-content/uploads/2020/09/things-ive-been-loving-1-600x540.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2020/09/things-ive-been-loving-lately.html" title="Things I&#8217;ve been Loving Lately &#x2728;">Things I&#8217;ve been Loving Lately &#x2728;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2020/09/things-ive-been-loving-lately.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2020-09-08T22:00:26+00:00" content="2020-09-08T22:00:26+00:00" itemprop="datePublished">September 8, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-17T16:27:00+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2020/09/things-ive-been-loving-1.jpg">
		<meta itemprop="width" content="1920">
		<meta itemprop="height" content="1280">
	</span>
	</aside>
	</div>
</article>
</div></div><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5312 is-category-1498"><a href="https://magalic.com/category/lifestyle/cats"><i class="fa fa-paw" aria-hidden="true"></i> Cats</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4949 is-category-10"><a href="https://magalic.com/category/lifestyle/decor-homes"><i class="fa fa-home" aria-hidden="true"></i> Décor + Homes</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938 is-category-26"><a href="https://magalic.com/category/travel/india/mumbai"><i class="fa fa-map-pin" aria-hidden="true"></i> Mumbai</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2582 is-category-1343"><a href="https://magalic.com/category/lifestyle/tech"><i class="fa fa-mobile" aria-hidden="true"></i> Tech</a></li></ul></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children is-cat-mega-menu is-mega-menu has-sub-menu menu-item-4993 is-category-20"><a href="https://magalic.com/category/video"><i class="fa fa-youtube-play" aria-hidden="true"></i> Videos</a><div class="mega-category-menu mega-menu-wrap sub-menu-wrap is-sub-menu is-dark-text"><div class="mega-category-wrap row"><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-7071 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty category-get-ready-with-me category-goa category-video category-what-i-wore tag-fotd tag-grwm tag-hm tag-lulu-sky tag-native-shoes tag-ray-ban tag-what-magali-wore">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2017/12/get-ready-tropical-winter.html" title="Tropical Winter &#x1f343;&#x1f4f9;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2017/12/get-ready-with-me-tropical-winter-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Get Ready With Me | Tropical Winter" loading="lazy" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2017/12/get-ready-tropical-winter.html" title="Tropical Winter &#x1f343;&#x1f4f9;">Tropical Winter &#x1f343;&#x1f4f9;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2017/12/get-ready-tropical-winter.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2017-12-13T22:14:18+00:00" content="2017-12-13T22:14:18+00:00" itemprop="datePublished">December 13, 2017</time>
	<meta class="updated" itemprop="dateModified" content="2017-12-13T22:14:18+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2017/12/get-ready-with-me-tropical-winter.jpg">
		<meta itemprop="width" content="3331">
		<meta itemprop="height" content="2665">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-7029 post type-post status-publish format-standard has-post-thumbnail hentry category-goa category-reflections category-video tag-looking-back">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2017/12/looking-back-november.html" title="Looking Back | November 2017 &#x1f334;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2017/11/6816AB30-09C9-4B1A-9DDE-F5116D5EC57D-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Looking Back | November 2017" loading="lazy" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2017/12/looking-back-november.html" title="Looking Back | November 2017 &#x1f334;">Looking Back | November 2017 &#x1f334;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2017/12/looking-back-november.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2017-12-01T14:51:48+00:00" content="2017-12-01T14:51:48+00:00" itemprop="datePublished">December 1, 2017</time>
	<meta class="updated" itemprop="dateModified" content="2017-12-01T15:48:41+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2017/11/6816AB30-09C9-4B1A-9DDE-F5116D5EC57D.jpg">
		<meta itemprop="width" content="2700">
		<meta itemprop="height" content="2160">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-6961 post type-post status-publish format-standard has-post-thumbnail hentry category-goa category-reflections category-video tag-looking-back">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2017/11/looking-back-october-17.html" title="Looking Back | October 2017 &#x1f334;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2017/11/looking-back-october-2017-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Looking Back | October 2017" loading="lazy" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2017/11/looking-back-october-17.html" title="Looking Back | October 2017 &#x1f334;">Looking Back | October 2017 &#x1f334;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2017/11/looking-back-october-17.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2017-11-06T23:17:22+00:00" content="2017-11-06T23:17:22+00:00" itemprop="datePublished">November 6, 2017</time>
	<meta class="updated" itemprop="dateModified" content="2017-12-01T13:33:17+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2017/11/looking-back-october-2017.jpg">
		<meta itemprop="width" content="5000">
		<meta itemprop="height" content="3333">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-xs-3 mega-category-el"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s post-grid-small-lite ruby-animated-image ruby-fade post-6744 post type-post status-publish format-standard has-post-thumbnail hentry category-reflections category-video tag-looking-back">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2017/10/looking-back-september-2017.html" title="Looking Back | September 2017 &#x1f525;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2017/10/4FE5C9D4-3A6E-4CDF-BB85-63EDBEA096CA-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="" loading="lazy" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2017/10/looking-back-september-2017.html" title="Looking Back | September 2017 &#x1f525;">Looking Back | September 2017 &#x1f525;</a></h3>		</header>
		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2017/10/looking-back-september-2017.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2017-10-02T19:58:48+00:00" content="2017-10-02T19:58:48+00:00" itemprop="datePublished">October 2, 2017</time>
	<meta class="updated" itemprop="dateModified" content="2017-10-04T23:16:02+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2017/10/4FE5C9D4-3A6E-4CDF-BB85-63EDBEA096CA.jpg">
		<meta itemprop="width" content="2700">
		<meta itemprop="height" content="1800">
	</span>
	</aside>
	</div>
</article>
</div></div><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5302 is-category-828"><a href="https://magalic.com/category/get-ready-with-me">Get Ready With Me</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5303 is-category-40"><a href="https://magalic.com/category/video/vlog"><i class="fa fa-video-camera" aria-hidden="true"></i> Vlog</a></li></ul></div></div></li></ul>				</nav>
				<div class="header-logo-mobile-wrap"><a class="logo-image-mobile" href="https://magalic.com"><img class="logo-img-data" src="https://magalic.com/wp-content/uploads/2019/08/mv-header-mobile.png" alt="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog" height="184" width="769"></a></div>				<div class="nav-search-wrap">
	<a href="#" id="ruby-nav-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
		<i class="fa-rb fa-search"></i>
	</a>
</div>			</div>
		</div>
	</div>
</div>
		</div>
		
	
	<div id="ruby-banner-search-form" class="banner-search-form-wrap mfp-hide mfp-animation">
		<div class="banner-search-form-inner">
			<form  method="get" action="https://magalic.com/">
	<div class="ruby-search">
		<span class="ruby-search-input"><input type="text" class="field" placeholder="Search and hit enter" value="" name="s" title="Search for:"/></span>
		<span class="ruby-search-submit"><input type="submit" value="" /><i class="fa-rb fa-search"></i></span>
	</div>
</form>
		</div>
	</div>

</div>
	<div class="main-site-wrap">
		<div class="main-site-mask"></div>
		<div id="ruby-site-content" class="main-site-content-wrap clearfix">

<div id="single-post-infinite" data-next_post_id="8373" class="clearfix"><div class="single-post-outer clearfix" data-post_url="https://magalic.com/2021/07/seasons-change.html" data-post_id ="8394" data-url="https://magalic.com/2021/07/seasons-change.html"><div class="ruby-page-wrap ruby-section row single-wrap single-style-1 is-sidebar-right ruby-container"><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar clearfix">	<article id="post-8394" itemscope itemtype="https://schema.org/Article"  class="post-wrap post-8394 post type-post status-publish format-standard has-post-thumbnail hentry category-ceramics category-plants tag-personal tag-plant-parenting">
		<div class="single-header is-center"><div class="post-cat-info is-relative"><a class="cat-info-el is-cat-1840" href="https://magalic.com/category/art/ceramics" rel="category tag">Ceramics</a><a class="cat-info-el is-cat-1570" href="https://magalic.com/category/lifestyle/plants" rel="category tag">Plants</a></div><header class="entry-header single-title post-title is-big-title "><h1 class="entry-title" itemprop="headline">Seasons Change &#x1f32c;&#xfe0f;</h1></header><div class="post-thumb-outer single-thumb-outer"><div class="post-thumb is-image is-image-single ruby-holder"><a href="https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-scaled.jpg" title="Seasons Change &#x1f32c;&#xfe0f;" rel="bookmark"><span class="thumbnail-resize"><img width="2560" height="2041" src="https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-scaled.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-scaled.jpg 2560w, https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-1080x861.jpg 1080w, https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-768x612.jpg 768w, https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-1536x1225.jpg 1536w, https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-2048x1633.jpg 2048w, https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-1600x1276.jpg 1600w, https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-150x120.jpg 150w" sizes="(max-width: 2560px) 100vw, 2560px" /></span></a></div></div><div class="single-meta-info-bar clearfix"><div class="post-meta-info"><span class="meta-info-el meta-info-author">
	<span class="meta-info-author-thumb">
			<img alt='Magali Vaz' src='https://secure.gravatar.com/avatar/8da4cb948bdbcf736cd9cb4f7c32f300?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8da4cb948bdbcf736cd9cb4f7c32f300?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>		</span>
	<a href="https://magalic.com/author/magalivaz9" rel="author" title="Post by Magali Vaz" >
		Magali Vaz	</a>
</span>
<span class="meta-info-el meta-info-date">
			<span class="meta-date">July 14, 2021</span>
	</span>

</div><div class="single-share-bar clearfix"><span class="single-share-bar-total share-bar-total"><span class="share-bar-total-text">share</span></span><div class="single-share-bar-inner"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmagalic.com%2F2021%2F07%2Fseasons-change.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Seasons+Change+%F0%9F%8C%AC%EF%B8%8F&amp;url=https%3A%2F%2Fmagalic.com%2F2021%2F07%2Fseasons-change.html&amp;via=magali_c"><i class="fa fa-twitter color-twitter"></i><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></a><a class="share-bar-el icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmagalic.com%2F2021%2F07%2Fseasons-change.html&amp;media=https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-scaled.jpg&description=Seasons+Change+%F0%9F%8C%AC%EF%B8%8F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a></div></div></div></div><div class="entry post-content entry-content single-entry" itemprop="articleBody">
<pre class="wp-block-verse">Yet another rambling life update.</pre>



<p>It&#8217;s been a little while since I <a href="https://magalic.com/2021/05/summer-of-making.html">last checked in</a> here. The weather has changed a bit, we&#8217;ve gone from long, bright, hot days to shorter, rainy humid ones.</p>



<p>I&#8217;ve been keeping pretty busy on a day to day basis &#8211; passing the time with hobbies at home, as well as working on some bigger plans that scare &amp; enthral me in equal measure.</p>



<h4>Studio Hours</h4>



<figure class="wp-block-image size-large"><img loading="lazy" width="1080" height="720" src="https://magalic.com/wp-content/uploads/2021/07/studiobahia.in-1-1080x720.jpg" alt="" class="wp-image-8397" srcset="https://magalic.com/wp-content/uploads/2021/07/studiobahia.in-1-1080x720.jpg 1080w, https://magalic.com/wp-content/uploads/2021/07/studiobahia.in-1-768x512.jpg 768w, https://magalic.com/wp-content/uploads/2021/07/studiobahia.in-1-1536x1024.jpg 1536w, https://magalic.com/wp-content/uploads/2021/07/studiobahia.in-1-2048x1366.jpg 2048w, https://magalic.com/wp-content/uploads/2021/07/studiobahia.in-1-1600x1067.jpg 1600w, https://magalic.com/wp-content/uploads/2021/07/studiobahia.in-1-150x100.jpg 150w" sizes="(max-width: 1080px) 100vw, 1080px" /></figure>



<p>I&#8217;m still working on my first ceramics collection. While I built most of the pieces at home, things opening up again means I could visit a studio again, for the first time since March! I&#8217;ve found a new place to practise; it&#8217;s much larger than my previous studio &amp; very well equipped. I&#8217;ve visited a couple of times already to get my pieces fired. It&#8217;s been fun to dress up for studio visits; denim dungarees have become my go-to, &amp; I keep accessories to the minimum &#8211; fun earrings &amp; <a href="https://auratenewyork.com/collections/gold-pinky-rings">pinky rings</a>, with a roomy canvas tote to carry supplies. The studio is halfway across town so it&#8217;s fun to take little walks there before getting in a cab to head back home.</p>



<h4>Jungalow Vibes</h4>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="1080" height="1350" src="https://magalic.com/wp-content/uploads/2021/07/plant-1-1080x1350.jpg" alt="magali philodendron micans" data-id="8396" data-full-url="https://magalic.com/wp-content/uploads/2021/07/plant-1-scaled.jpg" data-link="https://magalic.com/?attachment_id=8396" class="wp-image-8396" srcset="https://magalic.com/wp-content/uploads/2021/07/plant-1-1080x1350.jpg 1080w, https://magalic.com/wp-content/uploads/2021/07/plant-1-768x960.jpg 768w, https://magalic.com/wp-content/uploads/2021/07/plant-1-1229x1536.jpg 1229w, https://magalic.com/wp-content/uploads/2021/07/plant-1-1638x2048.jpg 1638w, https://magalic.com/wp-content/uploads/2021/07/plant-1-1600x2000.jpg 1600w, https://magalic.com/wp-content/uploads/2021/07/plant-1-320x400.jpg 320w, https://magalic.com/wp-content/uploads/2021/07/plant-1-640x800.jpg 640w, https://magalic.com/wp-content/uploads/2021/07/plant-1-150x188.jpg 150w, https://magalic.com/wp-content/uploads/2021/07/plant-1-scaled.jpg 2048w" sizes="(max-width: 1080px) 100vw, 1080px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1080" height="1350" src="https://magalic.com/wp-content/uploads/2021/07/plant-2-1080x1350.jpg" alt="magali monstera peru" data-id="8399" data-full-url="https://magalic.com/wp-content/uploads/2021/07/plant-2.jpg" data-link="https://magalic.com/?attachment_id=8399" class="wp-image-8399" srcset="https://magalic.com/wp-content/uploads/2021/07/plant-2-1080x1350.jpg 1080w, https://magalic.com/wp-content/uploads/2021/07/plant-2-768x960.jpg 768w, https://magalic.com/wp-content/uploads/2021/07/plant-2-1229x1536.jpg 1229w, https://magalic.com/wp-content/uploads/2021/07/plant-2-320x400.jpg 320w, https://magalic.com/wp-content/uploads/2021/07/plant-2-640x800.jpg 640w, https://magalic.com/wp-content/uploads/2021/07/plant-2-150x188.jpg 150w, https://magalic.com/wp-content/uploads/2021/07/plant-2.jpg 1440w" sizes="(max-width: 1080px) 100vw, 1080px" /></figure></li></ul></figure>



<p>I usually resent the rainy season thanks to the dullness &amp; extreme humidity that come along with it. But this year I&#8217;ve found myself quite enjoying the season &amp; I know that the plants are a bit part of the reason why. A lot of my plants have tripled their growth rate &amp; I&#8217;ve even had to repot one that quickly outgrew it&#8217;s pot. I cut a few of my plants down &amp; decided to propagate them so I could share the houseplant love with friends &amp; family. I cannot describe the joy I get from seeing a new leaf unfurl &#8211; it really never gets old.</p>



<h4>Homesteading</h4>



<p>I&#8217;ve always considered myself a homebody &#8211; even more so when I got cats. But in the last two years I&#8217;ve really surprised myself with how I&#8217;m able to keep busy &amp; fulfilled at home. A couple of weeks ago I tried my hands at a simple mango pickle (my first!) &amp; my only regret was that I missed most of this year&#8217;s pickling season &#8211; I&#8217;m gonna be on it for sure come 2022!</p>



<p>I did previously allude to growing onions but unfortunately, it didn&#8217;t work out. They got all squishy before I could transfer them to a pot, so I&#8217;m gonna have to try again later. </p>



<h4>Learning New Things</h4>



<p>So I&#8217;ve always considered myself an auto-didact. I love learning new skills, as long as I can teach them to myself (through the internet or youtube). I really hate &#8216;class&#8217; setups. But alas, there are some things that you can&#8217;t teach yourself, you need to learn from a proper instructor! I was nervous about this when I started ceramics early this year but I was lucky to have an amazing teacher. Now there&#8217;s one more thing that I want to learn &#8211; even though it&#8217;s intimidating, I really want to push through. I&#8217;m hoping to tackle it this month, so please wish me luck! x</p>
<div class="clearfix"></div><footer class="article-footer">	<div class="single-tag-wrap">
		<span class="tag-title">Tags :</span>
		<a href="https://magalic.com/tag/personal" rel="tag">Personal</a><a href="https://magalic.com/tag/plant-parenting" rel="tag">plant parenting</a>	</div>
</footer><aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2021/07/seasons-change.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2021-07-14T02:43:29+00:00" content="2021-07-14T02:43:29+00:00" itemprop="datePublished">July 14, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-07-14T02:43:30+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2021/07/studiobahia.in_-scaled.jpg">
		<meta itemprop="width" content="2560">
		<meta itemprop="height" content="2041">
	</span>
	</aside>
<div class="clearfix"></div></div>	</article>
<div class="single-nav single-box row" role="navigation">
			<div class="col-sm-6 col-xs-12 nav-el nav-left">
			<div class="nav-arrow">
				<i class="fa-rb fa-angle-left"></i>
				<span class="nav-sub-title">previous article</span>
			</div>
			<h3 class="post-title is-small-title">
				<a href="https://magalic.com/2021/05/summer-of-making.html" rel="prev">
				Summer of Making &#x1f3fa;				</a>
			</h3>
		</div>
	
	</div>
<div class="single-author-wrap single-box">
	<div class="single-author-inner clearfix">
		<div class="author-thumb-wrap">
			<img alt='Magali Vaz' src='https://secure.gravatar.com/avatar/8da4cb948bdbcf736cd9cb4f7c32f300?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8da4cb948bdbcf736cd9cb4f7c32f300?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		<div class="author-content-wrap">
			<div class="author-title">
				<a href="https://magalic.com/author/magalivaz9">
					<h3>Magali Vaz</h3></a>
									<span class="author-job">Founder, Blogger in Chief</span>
							</div>
							<div class="author-description">I love tea, makeup, cats & travel (in no particular order, really). I founded this blog back in 2009 & I also make videos & vlogs on YouTube - come say hi!
Twitter is usually the easiest way to get in touch with me - @magali_c</div>
										<div class="author-social"><div class="social-link-info clearfix"><a class="color-website" title="Website" href="https://magalic.com" target="_blank"><i class="fa fa-link"></i></a><a class="color-facebook" title="Facebook" href="https://www.facebook.com/MagaliCVaz" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/magali_c" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-pinterest" title="Pinterest" href="https://in.pinterest.com/magali/" target="_blank"><i class="fa fa-pinterest"></i></a><a class="color-bloglovin" title="Bloglovin" href="https://www.bloglovin.com/blogs/magali-vaz-1559113" target="_blank"><i class="fa fa-heart"></i></a><a class="color-instagram" title="Instagram" href="https://www.instagram.com/magali_c/" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="https://www.youtube.com/c/MagaliVaz" target="_blank"><i class="fa fa-youtube"></i></a></div><!--#social icon--></div>
					</div>
	</div>
</div>
	<div class="single-related-wrap single-box">
		<div class="single-related-header block-title">
			<h3>you might also like</h3>
		</div>
		<div class="single-related-content row">
            <div class="col-sm-4 col-xs-6"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s ruby-animated-image ruby-fade post-8373 post type-post status-publish format-standard has-post-thumbnail hentry category-ceramics category-goa">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2021/05/summer-of-making.html" title="Summer of Making &#x1f3fa;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="https://magalic.com/wp-content/uploads/2021/05/DSC03021-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="summer of making" loading="lazy" srcset="https://magalic.com/wp-content/uploads/2021/05/DSC03021-300x270.jpg 300w, https://magalic.com/wp-content/uploads/2021/05/DSC03021-600x540.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2021/05/summer-of-making.html" title="Summer of Making &#x1f3fa;">Summer of Making &#x1f3fa;</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">May 31, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2021/05/summer-of-making.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2021-05-31T22:45:52+00:00" content="2021-05-31T22:45:52+00:00" itemprop="datePublished">May 31, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-07-14T00:00:35+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2021/05/DSC03021-scaled.jpg">
		<meta itemprop="width" content="2560">
		<meta itemprop="height" content="2048">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s ruby-animated-image ruby-fade post-4411 post type-post status-publish format-standard has-post-thumbnail hentry category-decor-homes category-plants tag-home-improvement tag-partner tag-plant-parenting">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2016/11/urban-jungle-vibes-beautiful-homes.html" title="Urban Jungle Vibes with Beautiful Homes" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="188" src="https://magalic.com/wp-content/uploads/2016/11/pexels-photo-112571.jpeg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Urban Jungle" loading="lazy" srcset="https://magalic.com/wp-content/uploads/2016/11/pexels-photo-112571.jpeg 1920w, https://magalic.com/wp-content/uploads/2016/11/pexels-photo-112571-1080x675.jpeg 1080w, https://magalic.com/wp-content/uploads/2016/11/pexels-photo-112571-768x480.jpeg 768w" sizes="(max-width: 300px) 100vw, 300px" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2016/11/urban-jungle-vibes-beautiful-homes.html" title="Urban Jungle Vibes with Beautiful Homes">Urban Jungle Vibes with Beautiful Homes</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 25, 2016</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2016/11/urban-jungle-vibes-beautiful-homes.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2016-11-25T11:49:34+00:00" content="2016-11-25T11:49:34+00:00" itemprop="datePublished">November 25, 2016</time>
	<meta class="updated" itemprop="dateModified" content="2016-11-25T11:49:34+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2016/11/pexels-photo-112571.jpeg">
		<meta itemprop="width" content="1920">
		<meta itemprop="height" content="1200">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article itemscope itemtype="https://schema.org/Article" class="post-wrap post-grid-small-s ruby-animated-image ruby-fade post-1990 post type-post status-publish format-standard has-post-thumbnail hentry category-app-review category-book category-goa category-pop-culture category-tech category-what-i-wore tag-audiobooks tag-ootd tag-personal tag-what-magali-wore">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://magalic.com/2016/03/audible-audiobooks.html" title="The Audiobook Addiction" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="200" src="https://magalic.com/wp-content/uploads/2015/12/Photo-10-07-15-7-44-45-PM.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="The Audiobook Addiction, Sudio Klang Earphones, Audible" loading="lazy" srcset="https://magalic.com/wp-content/uploads/2015/12/Photo-10-07-15-7-44-45-PM.jpg 3333w, https://magalic.com/wp-content/uploads/2015/12/Photo-10-07-15-7-44-45-PM-1080x720.jpg 1080w, https://magalic.com/wp-content/uploads/2015/12/Photo-10-07-15-7-44-45-PM-768x512.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://magalic.com/2016/03/audible-audiobooks.html" title="The Audiobook Addiction">The Audiobook Addiction</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">March 3, 2016</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://magalic.com/2016/03/audible-audiobooks.html">
	<span class="vcard author" itemprop="author" content="Magali Vaz"><span class="fn">Magali Vaz</span></span>
	<time class="date published entry-date" datetime="2016-03-03T12:23:49+00:00" content="2016-03-03T12:23:49+00:00" itemprop="datePublished">March 3, 2016</time>
	<meta class="updated" itemprop="dateModified" content="2016-03-03T12:33:18+00:00">
	<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2019/08/mv-blog-header-1.png">
		</span>
	</span>
		<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://magalic.com/wp-content/uploads/2015/12/Photo-10-07-15-7-44-45-PM.jpg">
		<meta itemprop="width" content="3333">
		<meta itemprop="height" content="2222">
	</span>
	</aside>
	</div>
</article>
</div>		</div>
	</div>

<div id="disqus_thread"></div>
</div><aside id="sidebar" class="sidebar-wrap ruby-sidebar-sticky col-sm-4 col-xs-12 clearfix"  role="complementary"  itemscope  itemtype="https://schema.org/WPSideBar" ><div class="sidebar-inner"><section id="look_ruby_sb_about_widget-2" class="widget sb-widget-about"><div class="widget-title block-title"><h3>Hi!</h3></div>			<div class="about-widget-image">
				<img data-no-retina src="https://magalic.com/wp-content/uploads/2016/12/IMG_8027.jpg" alt="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog"/>
									<div class="about-name post-title"><h3>Magali Vaz</h3></div>
							</div>
		
			<div class="about-content-wrap post-excerpt">

									<div class="about-content entry"><p>I&#039;m twenty something old creator, welcome to my corner of the internet.<br />
For more than a decade, this space has chronicled things I do, places I visit, food I eat &amp; things that inspire me.<br />
I hope you enjoy browsing &amp; don&#039;t forget to check out my YouTube channel.</p>
</div>
				
									<div class="address"><i class="fa fa-map-marker"></i><span>Mumbai, India</span></div><!--about-content-->
				
				
									<div class="email"><i class="fa fa-paper-plane"></i><a href="mailto:m@magalic.com">m@magalic.com</a></div><!--about-content-->
							</div>

			</section><section id="look_ruby_sb_social_counter_widget-3" class="widget sb-widget-social-counter">			<div class="sb-social-counter social-counter-wrap">

									<div class="counter-element bg-facebook">
						<a target="_blank" href="https://facebook.com/MagaliCVaz" class="facebook" title="Facebook">
						<span class="counter-element-left">
							<i class="fa fa-facebook"></i>
														<span class="text-count"></span>
						</span>
							<span class="counter-element-right">like</span>
						</a>
					</div>
									<div class="counter-element bg-twitter">
						<a target="_blank" href="https://twitter.com/magali__c" class="twitter" title="Twitter">
						<span class="counter-element-left">
							<i class="fa fa-twitter"></i>
														<span class="text-count">followers</span>
						</span>
							<span class="counter-element-right">follow</span>
						</a>
					</div>
									<div class="counter-element bg-pinterest">
						<a target="_blank" href="https://pinterest.com/magali" class="pinterest" title="Pinterest">
						<span class="counter-element-left">
						<i class="fa fa-pinterest"></i>
													<span class="num-count">1892</span>
												<span class="text-count">followers</span>
						</span>
							<span class="counter-element-right">pin</span>
						</a>
					</div>
									<div class="counter-element bg-instagram">
						<a target="_blank" href="" title="Instagram">
						<span class="counter-element-left">
						<i class="fa fa-instagram"></i>
												<span class="text-count">followers</span>
						</span>
							<span class="counter-element-right">follow</span>
						</a>
					</div>

									<div class="counter-element bg-youtube">
						<a target="_blank" href="https://www.youtube.com/user/magalicv" title="Youtube">
						<span class="counter-element-left">
						<i class="fa fa-youtube"></i>
													<span class="num-count">19500</span>
												<span class="text-count">subscribers</span>
						</span>
							<span class="counter-element-right">subscribe</span>
						</a>
					</div>
				
			</div>

			</section></div></aside></div></div></div><div id="infinite-scroll-holder" class="infinite-scroll clearfix"><i class="infinite-icon"></i></div></div>

<footer id="footer" class="footer-wrap is-dark-text"  itemscope  itemtype="https://schema.org/WPFooter" >
	<div class="top-footer-wrap">
	<div class="top-footer-inner">
					<section id="look_ruby_tfooter_instagram-3" class="widget top-footer-widget-instagram"><div class="widget-title block-title"><h3>Instagram @magali_c</h3></div>									<div class="is-center"> <div class="ruby-error">Configuration error or no pictures...</div></div>
				</section>			</div>
</div>
	<div class="footer-inner">
				<div class="footer-social-bar-wrap">
	<div class="ruby-container">
					<div class="footer-social-bar-inner">
							<div class="footer-logo">
					<a href="https://magalic.com/" class="logo" title="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
						<img src="https://magalic.com/wp-content/uploads/2019/08/mv-v.png" height="80" width="141"  alt="Magali Vaz | Fashion, Lifestyle &amp; Travel Blog">
					</a>
				</div>
										<div class="social-link-info clearfix footer-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/MagaliCVaz" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/magali_c" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-pinterest" title="Pinterest" href="http://pinterest.com/magali" target="_blank"><i class="fa fa-pinterest"></i></a><a class="color-bloglovin" title="Bloglovin" href="https://www.bloglovin.com/blogs/magali-vaz-1559113" target="_blank"><i class="fa fa-heart"></i></a><a class="color-instagram" title="Instagram" href="http://instagram.com/magali_c" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="http://youtube.com/magalicv" target="_blank"><i class="fa fa-youtube"></i></a></div><!--#social icon-->						</div>
							<div id="footer-copyright" class="footer-copyright-wrap">
				<p>© <strong>Magali Vaz</strong> 2009 - 2019. Read our <a href="https://magalic.com/privacypolicy">Privacy Policy</a>.</p>
			</div>
			</div>
</div>	</div>
</footer></div>
</div>
<script src='https://magalic.com/wp-content/plugins/arqam/assets/js/scripts.js?ver=5.8' id='arqam-scripts-js'></script>
<script src='https://magalic.com/wp-content/plugins/look-ruby-core/assets/core.js?ver=1.6' id='look_ruby_plugin_core_scripts-js'></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"lifeblog"};
</script>
<script src='https://magalic.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"8394 https:\/\/magalic.com\/?p=8394","disqusShortname":"lifeblog","disqusTitle":"Seasons Change \ud83c\udf2c\ufe0f","disqusUrl":"https:\/\/magalic.com\/2021\/07\/seasons-change.html","postId":"8394"};
</script>
<script src='https://magalic.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script src='https://magalic.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script src='https://magalic.com/wp-content/themes/look/assets/external/external-script.js?ver=5.5' id='look_ruby_external_script-js'></script>
<script id='look_ruby_main_script-js-extra'>
var look_ruby_ajax_url = ["https:\/\/magalic.com\/wp-admin\/admin-ajax.php"];
var look_ruby_to_top = ["1"];
var look_ruby_single_image_popup = ["1"];
</script>
<script src='https://magalic.com/wp-content/themes/look/assets/js/theme-script.js?ver=5.5' id='look_ruby_main_script-js'></script>
<script src='https://magalic.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
</body>
</html>